What’s Vulnerable › Vulnerabilities
CVE-2026-108494: WordPress Chained Quiz plugin <= 1.4.1 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-79
Description
Unauthenticated Cross Site Scripting (XSS) in Chained Quiz <= 1.4.1 versions.
Affected products
- prasunsen Chained Quiz: through 1.4.1 — fixed in 1.4.2
How to fix
Upgrade to a fixed version: prasunsen Chained Quiz 1.4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-108494 or the next vulnerability affects your stack