What’s Vulnerable › Vulnerabilities
CVE-2026-108541: highwarden Super Store Finder index.php sql injection
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-11 · updated 2026-10-13
- Weakness: CWE-74
Description
A vulnerability has been found in highwarden Super Store Finder up to 3.8. Affected is an unknown function of the file /products/superstorefinder/index.php. The manipulation of the argument lat/lng leads to sql injection. Remote exploitation of the attack is possible. The exploit has been disclosed to the public and may be used. Upgrading to version 3.9 is able to address this issue. The affected component should be upgraded. The vendor was contacted early, responded in a very professional manner and quickly released a fixed version of the affected product.
Affected products
- highwarden Super Store Finder: 3.0, 3.1, 3.2, 3.3, 3.4, 3.5 (+3)
References
- https://codecanyon.net/item/super-store-finder/3630922
- https://vuldb.com/cve/CVE-2026-108541
- https://vuldb.com/submit/948351
- https://vuldb.com/vuln/416196
- https://vuldb.com/vuln/416196/cti
- https://vuldb.com/submit/948351
Get alerted when CVE-2026-108541 or the next vulnerability affects your stack