What’s Vulnerable › Vulnerabilities
CVE-2026-108764: Apache Kylin: job-driver UI proxy SSRF
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-19 · updated 2026-10-30
- Weakness: CWE-918
Description
Server-Side request forgery (SSRF) vulnerability in Apache Kylin. Impact most to the kylin job service that are directly exposed to public network, which is not common. In-house kylin deployments are mostly not impacted. This issue affects Apache Kylin: from 4.0.0 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
Affected products
- Apache Software Foundation Apache Kylin: from 4.0.0 through 5.0.4
References
- https://lists.apache.org/thread.html/m35g1w482qbznocjkp2vl6bm33dcyb47
- http://www.openwall.com/lists/oss-security/2026/10/16/14
Get alerted when CVE-2026-108764 or the next vulnerability affects your stack