What’s Vulnerable › Vulnerabilities

CVE-2026-108780: Apache Kylin: Potential JDBC source configuration validation issue

Description

Potential JDBC source configuration validation vulnerability in Apache Kylin. The impact is minor, unless the kylin backend services are open to public network. This issue affects Apache Kylin: from 4.0.0 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.

Affected products

References

Get alerted when CVE-2026-108780 or the next vulnerability affects your stack