What’s Vulnerable › Vulnerabilities
CVE-2026-109610: Frappe ERPNext before 15.119.1 Missing Authorization Allows Unauthorized Document Modification
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-12 · updated 2026-10-13
- Weakness: CWE-862
Description
Frappe ERPNext before 15.119.1 and 16.x before 16.32.0 contains a missing authorization vulnerability because certain endpoints fail to enforce proper permission checks. Authenticated low-privileged users can call these endpoints to modify documents and data beyond what their assigned role permits.
Affected products
- frappe erpnext: before 15.119.1; from 16.0.0-beta.1 before 16.32.0 — fixed in 15.119.1, 16.32.0
How to fix
Upgrade to a fixed version: frappe erpnext 15.119.1, 16.32.0. Check the vendor advisory for mitigations.
References
- https://github.com/frappe/erpnext/security/advisories/GHSA-pg3r-7236-pg74
- https://www.vulncheck.com/advisories/frappe-erpnext-before-15.119.1-missing-authorization-allows-unauthorized-document-modification
Get alerted when CVE-2026-109610 or the next vulnerability affects your stack