What’s Vulnerable › Vulnerabilities
CVE-2026-109614: Frappe ERPNext before 16.34.0 Missing Authorization Exposes Financial Data
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-12 · updated 2026-10-14
- Weakness: CWE-862
Description
Frappe ERPNext before 16.34.0 contains a missing authorization vulnerability that allows authenticated users to read financial data beyond their permitted role. Attackers can query endpoints lacking proper authorization checks to access sensitive financial records they should not be able to view.
Affected products
- frappe erpnext: before 16.34.0 — fixed in 16.34.0
How to fix
Upgrade to a fixed version: frappe erpnext 16.34.0. Check the vendor advisory for mitigations.
References
- https://github.com/frappe/erpnext/security/advisories/GHSA-qcff-6669-j3gj
- https://www.vulncheck.com/advisories/frappe-erpnext-before-16.34.0-missing-authorization-exposes-financial-data
Get alerted when CVE-2026-109614 or the next vulnerability affects your stack