What’s Vulnerable › Vulnerabilities
CVE-2026-109616: Frappe ERPNext before 15.121.3 Missing Authorization Allows Unauthorized Data Modification
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-12 · updated 2026-10-13
- Weakness: CWE-862
Description
Frappe ERPNext before 15.121.3 and 16.x before 16.35.0 contains a missing authorization vulnerability in which certain endpoints fail to enforce proper authorization checks. Authenticated users can send requests to these endpoints to modify data beyond what their assigned role permits.
Affected products
- frappe erpnext: before 15.121.3; from 16.0.0-beta.1 before 16.35.0 — fixed in 15.121.3, 16.35.0
How to fix
Upgrade to a fixed version: frappe erpnext 15.121.3, 16.35.0. Check the vendor advisory for mitigations.
References
- https://github.com/frappe/erpnext/security/advisories/GHSA-cgjf-xw8x-qjjc
- https://www.vulncheck.com/advisories/frappe-erpnext-before-15.121.3-missing-authorization-allows-unauthorized-data-modification
Get alerted when CVE-2026-109616 or the next vulnerability affects your stack