What’s Vulnerable › Vulnerabilities
CVE-2026-109626: Frappe ERPNext before 16.34.2 SQL Injection via Multiple Endpoints
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-12 · updated 2026-10-15
- Weakness: CWE-89
Description
Frappe ERPNext before 16.34.2 contains an SQL injection vulnerability caused by missing input validation in multiple endpoints. Authenticated attackers with low privileges can send specially crafted requests to these endpoints to inject SQL and extract sensitive information from the database.
Affected products
- frappe erpnext: before 16.34.2 — fixed in 16.34.2
How to fix
Upgrade to a fixed version: frappe erpnext 16.34.2. Check the vendor advisory for mitigations.
References
- https://github.com/frappe/erpnext/security/advisories/GHSA-mp29-fjc5-h86p
- https://www.vulncheck.com/advisories/frappe-erpnext-before-16.34.2-sql-injection-via-multiple-endpoints
Get alerted when CVE-2026-109626 or the next vulnerability affects your stack