What’s Vulnerable › Vulnerabilities
CVE-2026-109627: Frappe ERPNext before 15.120.0 Missing Authorization Exposes Financial Data
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-12 · updated 2026-10-14
- Weakness: CWE-862
Description
Frappe ERPNext before 15.120.0 and 16.x before 16.33.0 contains a missing authorization vulnerability in which certain endpoints fail to enforce proper permission checks. Authenticated low-privileged users can request these endpoints directly to read financial data beyond what their assigned role permits.
Affected products
- frappe erpnext: before 15.120.0; from 16.0.0-beta.1 before 16.33.0 — fixed in 15.120.0, 16.33.0
How to fix
Upgrade to a fixed version: frappe erpnext 15.120.0, 16.33.0. Check the vendor advisory for mitigations.
References
- https://github.com/frappe/erpnext/security/advisories/GHSA-q6qw-66cm-f9wj
- https://www.vulncheck.com/advisories/frappe-erpnext-before-15.120.0-missing-authorization-exposes-financial-data
Get alerted when CVE-2026-109627 or the next vulnerability affects your stack