What’s Vulnerable › Vulnerabilities
CVE-2026-109631: Frappe ERPNext before 15.119.1 SQL Injection via Missing Validation
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-12 · updated 2026-10-15
- Weakness: CWE-89
Description
Frappe ERPNext before 15.119.1 and 16.x before 16.32.0 contains an SQL injection vulnerability in some endpoints that lack input validation, allowing crafted input to alter database queries. Authenticated attackers with low privileges can send specially crafted requests to these endpoints to extract sensitive information from the database.
Affected products
- frappe erpnext: before 15.119.1; from 16.0.0-beta.1 before 16.32.0 — fixed in 15.119.1, 16.32.0
How to fix
Upgrade to a fixed version: frappe erpnext 15.119.1, 16.32.0. Check the vendor advisory for mitigations.
References
- https://github.com/frappe/erpnext/security/advisories/GHSA-jp5q-723q-g826
- https://www.vulncheck.com/advisories/frappe-erpnext-before-15.119.1-sql-injection-via-missing-validation
Get alerted when CVE-2026-109631 or the next vulnerability affects your stack