What’s Vulnerable › Vulnerabilities
CVE-2026-109634: Frappe ERPNext before 15.121.0 SQL Injection via Unvalidated Endpoints
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-12 · updated 2026-10-13
- Weakness: CWE-89
Description
Frappe ERPNext before 15.121.0 and 16.x before 16.34.0 contains an SQL injection vulnerability in some endpoints due to missing input validation. Authenticated attackers with high privileges can send specially crafted requests to these endpoints to inject SQL and extract sensitive information from the database.
Affected products
- frappe erpnext: before 15.121.0; from 16.0.0-beta.1 before 16.34.0 — fixed in 15.121.0, 16.34.0
How to fix
Upgrade to a fixed version: frappe erpnext 15.121.0, 16.34.0. Check the vendor advisory for mitigations.
References
- https://github.com/frappe/erpnext/security/advisories/GHSA-h787-3x6w-8x4m
- https://www.vulncheck.com/advisories/frappe-erpnext-before-15.121.0-sql-injection-via-unvalidated-endpoints
Get alerted when CVE-2026-109634 or the next vulnerability affects your stack