What’s Vulnerable › Vulnerabilities
CVE-2026-109663: Frappe ERPNext before 15.113.0 SQL Injection via Unvalidated Endpoint Parameters
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-12 · updated 2026-10-13
- Weakness: CWE-89
Description
Frappe ERPNext before 15.113.0 and 16.x before 16.22.0 contains an SQL injection vulnerability caused by missing input validation in some endpoints. Authenticated remote attackers can send specially crafted requests to these endpoints to manipulate database queries and extract sensitive information from the database.
Affected products
- frappe erpnext: before 15.113.0; from 16.0.0-beta.1 before 16.22.0 — fixed in 15.113.0, 16.22.0
How to fix
Upgrade to a fixed version: frappe erpnext 15.113.0, 16.22.0. Check the vendor advisory for mitigations.
References
- https://github.com/frappe/erpnext/security/advisories/GHSA-gwfr-5r8f-rwg4
- https://www.vulncheck.com/advisories/frappe-erpnext-before-15.113.0-sql-injection-via-unvalidated-endpoint-parameters
Get alerted when CVE-2026-109663 or the next vulnerability affects your stack