What’s Vulnerable › Vulnerabilities
CVE-2026-109664: Frappe ERPNext before 15.112.0 Missing Authorization Allows Arbitrary Record Modification
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-12 · updated 2026-10-13
- Weakness: CWE-862
Description
Frappe ERPNext before 15.112.0 contains a missing authorization vulnerability that allows authenticated users with a common operational role to modify records beyond their permissions due to missing validation in certain endpoints. Attackers holding this role can call the affected endpoints to change a field on record types outside their role's permissions, tampering with data they should not control.
Affected products
- frappe erpnext: before 15.112.0 — fixed in 15.112.0
How to fix
Upgrade to a fixed version: frappe erpnext 15.112.0. Check the vendor advisory for mitigations.
References
- https://github.com/frappe/erpnext/security/advisories/GHSA-f7x9-qfrf-92m8
- https://www.vulncheck.com/advisories/frappe-erpnext-before-15.112.0-missing-authorization-allows-arbitrary-record-modification
Get alerted when CVE-2026-109664 or the next vulnerability affects your stack