What’s Vulnerable › Vulnerabilities
CVE-2026-109697: WordPress SureCart plugin <= 4.9.4 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-13 · updated 2026-10-30
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brainstorm Force SureCart surecart allows Stored XSS.This issue affects SureCart: from n/a through 4.9.4.
Affected products
- Brainstorm Force SureCart: through 4.9.4 — fixed in 4.9.5
How to fix
Upgrade to a fixed version: Brainstorm Force SureCart 4.9.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-109697 or the next vulnerability affects your stack