What’s Vulnerable › Vulnerabilities
CVE-2026-109926: Productive Commerce < 1.1.49 - Subscriber+ Arbitrary Plugin Activation
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-21
- Weakness: CWE-862
Description
The Productive Commerce WordPress plugin before 1.1.49 does not perform a capability check in one of its AJAX actions and exposes the nonce that guards it on every admin-area page, allowing any authenticated user such as a subscriber to activate arbitrary Productive Commerce WordPress plugin before 1.1.49 already installed on the site.
Affected products
- Productive Commerce: before 1.1.49 — fixed in 1.1.49
How to fix
Upgrade to a fixed version: Productive Commerce 1.1.49. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-109926 or the next vulnerability affects your stack