What’s Vulnerable › Vulnerabilities
CVE-2026-109927: CM HIPAA Forms < 3.3.2 - hipaa_forms+ Privilege Escalation via cm_hipaa_update_user_role
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-269
Description
The HIPAA Forms WordPress plugin before 3.3.2 does not perform a capability check when handling a request that rebuilds its own custom user role, allowing a user who already holds that role to grant it administrator-level capabilities and escalate their privileges.
Affected products
- HIPAA FORMS: before 3.3.2 — fixed in 3.3.2
How to fix
Upgrade to a fixed version: HIPAA FORMS 3.3.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-109927 or the next vulnerability affects your stack