What’s Vulnerable › Vulnerabilities
CVE-2026-109931: Infility Global < 2.16.25 - Unauthenticated Google Translate API Key Update
- Severity: low (CVSS 3.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-862
Description
The Infility Global WordPress plugin before 2.16.25 does not perform any authorisation or nonce check on an AJAX action available to unauthenticated users, allowing any visitor to overwrite a machine-translation configuration value belonging to a companion Infility Global WordPress plugin before 2.16.25.
Affected products
- Infility Global: before 2.16.25 — fixed in 2.16.25
How to fix
Upgrade to a fixed version: Infility Global 2.16.25. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-109931 or the next vulnerability affects your stack