What’s Vulnerable › Vulnerabilities
CVE-2026-110039: Smush < 4.3.4 - Admin+ Network-Wide Plugin Settings Update on Multisite
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-16 · updated 2026-10-16
- Weakness: CWE-863
Description
The Smush WordPress plugin before 4.3.4 does not restrict changes to a network-wide access setting to network administrators, allowing an administrator of a single site on a multisite network to change it for the entire network.
Affected products
- Smush: before 4.3.4 — fixed in 4.3.4
How to fix
Upgrade to a fixed version: Smush 4.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-110039 or the next vulnerability affects your stack