What’s Vulnerable › Vulnerabilities
CVE-2026-110069: Modern Events Calendar Lite < 7.37.0 - Subscriber+ Sensitive Data Disclosure via mec_event_bookings and mec_attendees AJAX Actions
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-18 · updated 2026-10-19
- Weakness: CWE-200
Description
The Modern Events Calendar Lite WordPress plugin before 7.37.0 does not perform capability, nonce, or ownership checks before returning event booking and attendee data, allowing any authenticated user, including Subscribers, to disclose the names, email addresses, transaction IDs and payment amounts of every booking on the site.
Affected products
- Modern Events Calendar Lite: before 7.37.0 — fixed in 7.37.0
How to fix
Upgrade to a fixed version: Modern Events Calendar Lite 7.37.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-110069 or the next vulnerability affects your stack