What’s Vulnerable › Vulnerabilities
CVE-2026-110070: Modern Events Calendar Lite < 7.36.4 - Subscriber+ Arbitrary Post Modification via IDOR
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-18 · updated 2026-10-19
- Weakness: CWE-639
Description
The Modern Events Calendar Lite WordPress plugin before 7.36.4 does not verify that a user is authorized to edit the target post before updating it, allowing authenticated users with the Subscriber role to modify the title, content, and excerpt of arbitrary posts, pages, and custom post types created by other users.
Affected products
- Modern Events Calendar Lite: before 7.36.4 — fixed in 7.36.4
How to fix
Upgrade to a fixed version: Modern Events Calendar Lite 7.36.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-110070 or the next vulnerability affects your stack