What’s Vulnerable › Vulnerabilities
CVE-2026-110514: WPZOOM Portfolio < 1.4.34 - Contributor+ Arbitrary Post/Page Type Overwrite via IDOR
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-21
- Weakness: CWE-639
Description
The WPZOOM Portfolio Lite WordPress plugin before 1.4.34 does not check that a user is allowed to edit a post before changing its type and order, which could allow users with the contributor role and above to convert any other user's posts and pages into portfolio items, removing them from their original listings and URLs.
Affected products
- WPZOOM Portfolio Lite: before 1.4.34 — fixed in 1.4.34
How to fix
Upgrade to a fixed version: WPZOOM Portfolio Lite 1.4.34. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-110514 or the next vulnerability affects your stack