What’s Vulnerable › Vulnerabilities
CVE-2026-110804
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-16 · updated 2026-10-23
- Weakness: CWE-915
Description
Improperly controlled modification of JIT elevation settings in PAM checkout in Devolutions Server 2026.3.8.0 and earlier allows an authenticated user with PAM checkout access to delete arbitrary Active Directory groups or retain elevated privileges via client-supplied JIT elevation settings in a checkout update request.
Affected products
- Devolutions Server: before 2026.2.20.0; from 2026.3.5.0 before 2026.3.10.0 — fixed in 2026.2.20.0, 2026.3.10.0
How to fix
Upgrade to a fixed version: Devolutions Server 2026.2.20.0, 2026.3.10.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-110804 or the next vulnerability affects your stack