What’s Vulnerable › Vulnerabilities
CVE-2026-110899: WordPress Ninja Forms plugin <= 3.15.5 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-30
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kevin Stover Ninja Forms ninja-forms allows Stored XSS.This issue affects Ninja Forms: from n/a through 3.15.5.
Affected products
- kstover Ninja Forms – The Contact Form Builder That Grows With You: through 3.15.5 — fixed in 3.15.6
How to fix
Upgrade to a fixed version: kstover Ninja Forms – The Contact Form Builder That Grows With You 3.15.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-110899 or the next vulnerability affects your stack