What’s Vulnerable › Vulnerabilities
CVE-2026-110904: ApostropheCMS: Page REST API authorization bypass
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-15 · updated 2026-10-16
- Weakness: CWE-863
Description
ApostropheCMS before 4.33.0 allows authentication bypass for REST API page reading, as demonstrated by a /api/v1/@apostrophecms/page?all=1 call.
Affected products
- Npm Apostrophe: before 4.33.0 — fixed in 4.33.0
- apostrophecms apostrophe: before 4.33.0 — fixed in 4.33.0
How to fix
Upgrade to a fixed version: Npm Apostrophe 4.33.0; apostrophecms apostrophe 4.33.0. Check the vendor advisory for mitigations.
References
- https://github.com/apostrophecms/apostrophe/security/advisories/GHSA-2j32-q6rx-h844
- https://github.com/apostrophecms/apostrophe/security/advisories/GHSA-2j32-q6rx-h844
Get alerted when CVE-2026-110904 or the next vulnerability affects your stack