What’s Vulnerable › Vulnerabilities
CVE-2026-111500
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-306
Description
Dell OpenManage Enterprise, versions prior to 4.8.0, contains a Missing Authentication for Critical Function vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Server-side request forgery.
Affected products
- Dell OpenManage Enterprise: before 4.8.0 or later — fixed in 4.8.0 or later
How to fix
Upgrade to a fixed version: Dell OpenManage Enterprise 4.8.0 or later. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-111500 or the next vulnerability affects your stack