What’s Vulnerable › Vulnerabilities
CVE-2026-111501
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-307
Description
Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Restriction of Excessive Authentication Attempts vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Launch of phishing attacks.
Affected products
- Dell OpenManage Enterprise: before 4.8.0 or later — fixed in 4.8.0 or later
How to fix
Upgrade to a fixed version: Dell OpenManage Enterprise 4.8.0 or later. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-111501 or the next vulnerability affects your stack