What’s Vulnerable › Vulnerabilities

CVE-2026-111811: Apache Traffic Server: tsmemcache plugin exposes the shared proxy cache over the network with no authentication

Description

Apache Traffic Server's experimental tsmemcache plugin allows unauthenticated network read, write, and deletion of the shared proxy cache. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.15, from 10.0.0 through 10.1.4, 10.2.0. Users are recommended to upgrade to version 9.2.16, 10.1.5, or 10.2.1, which fix the issue.

Affected products

References

Get alerted when CVE-2026-111811 or the next vulnerability affects your stack