What’s Vulnerable › Vulnerabilities

CVE-2026-111815: Apache Traffic Server: TLS session ticket resumption bypasses per-SNI verify_client STRICT enforcement

Description

Apache Traffic Server can resume a TLS session across SNI virtual hosts without re-verifying a client certificate required by the resumed host's verify_client STRICT policy. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.15, from 10.0.0 through 10.1.4, 10.2.0. Users are recommended to upgrade to version 9.2.16, 10.1.5, or 10.2.1, which fix the issue.

Affected products

References

Get alerted when CVE-2026-111815 or the next vulnerability affects your stack