What’s Vulnerable › Vulnerabilities
CVE-2026-111887: phpMyFAQ before 4.1.9 and 4.2.0-alpha before 4.2.0-beta Account Enumeration via Guest Comment Endpoint
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-17 · updated 2026-10-18
- Weakness: CWE-204
Description
phpMyFAQ before 4.1.9 and 4.2.0-alpha before 4.2.0-beta contains an account enumeration vulnerability that allows unauthenticated attackers to confirm registered display names and emails via a distinct HTTP 409 response. Attackers can submit guest comments to the comment create endpoint with candidate user and mail values to link names to emails for targeted phishing.
Affected products
- thorsten phpMyFAQ: before 4.1.9; from 4.2.0-alpha before 4.2.0-beta — fixed in 4.1.9, 4.2.0-beta
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 4.1.9, 4.2.0-beta. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-pgxw-7c68-83w7
- https://www.vulncheck.com/advisories/phpmyfaq-before-4.1.9-and-4.2.0-alpha-before-4.2.0-beta-account-enumeration-via-guest-comment-endpoint
- https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-pgxw-7c68-83w7
Get alerted when CVE-2026-111887 or the next vulnerability affects your stack