What’s Vulnerable › Vulnerabilities
CVE-2026-112230: Popup Builder < 4.4.6 - Unauthenticated Popup Trashing via post_type Parameter
- Severity: low (CVSS 3.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-23 · updated 2026-10-23
- Weakness: CWE-862
Description
The Popup Builder WordPress plugin before 4.4.6 does not perform authorization checks before trashing popup content in a maintenance routine that runs on unauthenticated requests, allowing unauthenticated attackers to move affected popups into the Trash and overwrite their stored preview data.
Affected products
- Popup Builder: before 4.4.6 — fixed in 4.4.6
How to fix
Upgrade to a fixed version: Popup Builder 4.4.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-112230 or the next vulnerability affects your stack