What’s Vulnerable › Vulnerabilities
CVE-2026-112312: WordPress ACF Extended plugin <= 0.9.2.7 - Broken Access Control vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-30
- Weakness: CWE-862
Description
Missing Authorization vulnerability in ACF Extended ACF Extended acf-extended allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects ACF Extended: from n/a through 0.9.2.7.
Affected products
- ACF Extended: through 0.9.2.7 — fixed in 0.9.2.8
How to fix
Upgrade to a fixed version: ACF Extended 0.9.2.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-112312 or the next vulnerability affects your stack