What’s Vulnerable › Vulnerabilities
CVE-2026-112343: Syncplify Server! < 8.8.0 Permission Override Bypass via Path Casing
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-26 · updated 2026-10-31
- Weakness: CWE-41
Description
Syncplify Server! before 8.8.0 contains an access control bypass vulnerability that allows authenticated SFTP users to evade per-path permission overrides by exploiting case-insensitive filesystem path resolution and 8.3 short names. Attackers can address a protected directory using alternate capitalization or its 8.3 short name to perform file uploads and downloads that the configured override is intended to deny, resulting in unauthorized file access.
Affected products
- Syncplify, Inc. Syncplify Server!: before 8.8.0 — fixed in 8.8.0
How to fix
Upgrade to a fixed version: Syncplify, Inc. Syncplify Server! 8.8.0. Check the vendor advisory for mitigations.
References
- https://blog.syncplify.com/p/syncplify-server-v880-released
- https://www.vulncheck.com/advisories/syncplify-server-permission-override-bypass-via-path-casing
Get alerted when CVE-2026-112343 or the next vulnerability affects your stack