What’s Vulnerable › Vulnerabilities
CVE-2026-112427
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-26 · updated 2026-10-29
- Weakness: CWE-287
Description
An authentication issue was addressed with improved state management. This issue is fixed in macOS Golden Gate 27.2. A remote attacker may be able to cause arbitrary code execution.
Affected products
- Apple macOS: before 27.2 — fixed in 27.2
- Apple macOS: before 27.2 — fixed in 27.2
How to fix
Upgrade to a fixed version: Apple macOS 27.2; Apple macOS 27.2. Check the vendor advisory for mitigations.
In the news
References
Get alerted when CVE-2026-112427 or the next vulnerability affects your stack