What’s Vulnerable › Vulnerabilities
CVE-2026-112822: WordPress Workreap Core plugin < 3.4.4 - SQL Injection vulnerability
- Severity: high (CVSS 8.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in AmentoTech Workreap Core workreap_core allows Blind SQL Injection.This issue affects Workreap Core: from n/a before 3.4.4.
Affected products
- AmentoTech Workreap Core: before 3.4.4 — fixed in 3.4.4
How to fix
Upgrade to a fixed version: AmentoTech Workreap Core 3.4.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-112822 or the next vulnerability affects your stack