What’s Vulnerable › Vulnerabilities
CVE-2026-11326
- Severity: medium (CVSS 6.0 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-05 · updated 2026-07-23
- Weakness: CWE-284
Description
OpenAI Atlas before 1.2025.288.15 exposed privileged browser APIs to web content on *.openai.com origins. A cross-site scripting vulnerability in forum.openai.com could be used to access these functions, allowing access to browser history information and the ability to open or close tabs. OpenAI Atlas 1.2025.288.15 narrows access to these APIs to *.chatgpt.com; users should upgrade to 1.2025.288.15 or later.
Affected products
- OpenAI Atlas: before 1.2025.288.15 — fixed in 1.2025.288.15
How to fix
Upgrade to a fixed version: OpenAI Atlas 1.2025.288.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11326 or the next vulnerability affects your stack