What’s Vulnerable › Vulnerabilities
CVE-2026-113472: Depicter 4.0.5 - 4.8.1 - Editor+ Arbitrary File Upload via Media Upload
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-23 · updated 2026-10-23
- Weakness: CWE-434
Description
The Depicter — Popup & Slider Builder WordPress plugin before 4.8.2 does not properly validate uploaded files in its editor media-upload endpoint, checking only the client-supplied MIME type and a case-sensitive block of the .php extension, which allows users with the Editor role and above to upload files with other active extensions into the public uploads directory, leading to stored script execution in the site origin and, depending on the server's handler mapping, to code execution.
Affected products
- Depicter — Popup & Slider Builder: from 4.0.5 before 4.8.2 — fixed in 4.8.2
How to fix
Upgrade to a fixed version: Depicter — Popup & Slider Builder 4.8.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-113472 or the next vulnerability affects your stack