What’s Vulnerable › Vulnerabilities
CVE-2026-113492: GeoDirectory < 2.8.194 - Unauthenticated Non-Public Listing Disclosure via Recently Viewed Listings AJAX Action
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-24 · updated 2026-10-26
- Weakness: CWE-200
Description
The GeoDirectory WordPress plugin before 2.8.194 does not perform status, ownership or password checks when loading listings for one of its unauthenticated AJAX handlers, allowing unauthenticated users to disclose the content of non-public (draft, pending and private) listings by supplying their IDs.
Affected products
- paoltaia GeoDirectory – WP Business Directory Plugin and Classified Listings Directory: before 2.8.194 — fixed in 2.8.194
How to fix
Upgrade to a fixed version: paoltaia GeoDirectory – WP Business Directory Plugin and Classified Listings Directory 2.8.194. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-113492 or the next vulnerability affects your stack