What’s Vulnerable › Vulnerabilities
CVE-2026-113676: Froxlor 0.10.0 before 2.3.15 Authorization Bypass via Admins.get API
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-20 · updated 2026-10-20
- Weakness: CWE-863
Description
Froxlor from 0.10.0 before 2.3.15 contains an authorization bypass vulnerability in the Admins.get API command that allows resellers to read any admin record via identifier confusion. Attackers can send their own loginname with another admin's numeric id to retrieve contact email, IP allow-lists, resource limits, notes, and login history.
Affected products
- froxlor: from 0.10.0 before 2.3.15 — fixed in 2.3.15
How to fix
Upgrade to a fixed version: froxlor 2.3.15. Check the vendor advisory for mitigations.
References
- https://github.com/froxlor/froxlor/blob/2.3.14/lib/Froxlor/Api/Commands/Admins.php#L434-L444
- https://github.com/froxlor/froxlor/commit/981400f36a0c3b5a7012e15a17dfc5fe7146fa0a
- https://github.com/froxlor/froxlor/releases/tag/2.3.15
- https://github.com/froxlor/froxlor/security/advisories/GHSA-m7gc-8c8g-4f89
- https://www.vulncheck.com/advisories/froxlor-0.10.0-before-2.3.15-authorization-bypass-via-admins-get-api
- https://github.com/froxlor/froxlor/security/advisories/GHSA-m7gc-8c8g-4f89
Get alerted when CVE-2026-113676 or the next vulnerability affects your stack