What’s Vulnerable › Vulnerabilities
CVE-2026-114181: WordPress Taxi Booking Manager for WooCommerce plugin <= 2.1.6 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Magepeople inc. Taxi Booking Manager for WooCommerce ecab-taxi-booking-manager allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Taxi Booking Manager for WooCommerce: from n/a through 2.1.6.
Affected products
- Magepeople inc. Taxi Booking Manager for WooCommerce: through 2.1.6 — fixed in 2.1.7
How to fix
Upgrade to a fixed version: Magepeople inc. Taxi Booking Manager for WooCommerce 2.1.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-114181 or the next vulnerability affects your stack