What’s Vulnerable › Vulnerabilities
CVE-2026-114193: WordPress GEO my WordPress plugin <= 4.5.5.5 - Broken Access Control vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Eyal Fitoussi GEO my WordPress geo-my-wp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects GEO my WordPress: from n/a through 4.5.5.5.
Affected products
- Eyal Fitoussi GEO my WordPress: through 4.5.5.5 — fixed in 4.5.5.7
How to fix
Upgrade to a fixed version: Eyal Fitoussi GEO my WordPress 4.5.5.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-114193 or the next vulnerability affects your stack