What’s Vulnerable › Vulnerabilities

CVE-2026-114196: WordPress Paytium plugin <= 5.0.5 - PHP Object Injection vulnerability

Description

Deserialization of Untrusted Data vulnerability in paytiumsupport Paytium paytium allows Object Injection.This issue affects Paytium: from n/a through 5.0.5.

Summary

CVE-2026-114196 is a critical PHP Object Injection flaw (deserialization of untrusted data) in the WordPress Paytium plugin (Mollie payment forms & donations), affecting versions through 5.0.5. With a CVSS score of 9.8, successful exploitation could allow an attacker to inject objects and potentially achieve code execution or other serious compromise. It is not listed in CISA KEV and no exploitation has been observed per CISA SSVC, though EPSS estimates a 0.4% chance of exploitation in 30 days. Update Paytium beyond 5.0.5 as soon as a fixed release is available; if none exists, disable or remove the plugin until patched.

CVE-2026-114196 هو ثغرة حرجة من نوع PHP Object Injection (إلغاء تسلسل بيانات غير موثوقة) في إضافة WordPress المسماة Paytium (نماذج دفع وتبرعات Mollie)، وتؤثر في الإصدارات حتى 5.0.5. وبدرجة CVSS تبلغ 9.8، قد يسمح الاستغلال الناجح للمهاجم بحقن كائنات وقد يؤدي إلى تنفيذ تعليمات برمجية أو اختراق خطير. الثغرة غير مدرجة في CISA KEV ولم يُرصد استغلال فعلي وفق CISA SSVC، مع تقدير EPSS باحتمال استغلال 0.4% خلال 30 يوماً. يجب تحديث Paytium إلى إصدار أحدث من 5.0.5 فور توفر إصدار مُصلح، وإذا لم يتوفر فعطّل الإضافة أو أزلها حتى يتم الترقيع.

Affected products

References

Get alerted when CVE-2026-114196 or the next vulnerability affects your stack