What’s Vulnerable › Vulnerabilities
CVE-2026-11438: theonedev projects improper authorization
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-06 · updated 2026-07-23
- Weakness: CWE-266
Description
A vulnerability has been found in theonedev onedev up to 15.0.5. Affected by this vulnerability is an unknown functionality of the file /projects. The manipulation of the argument project.forkedFromId leads to improper authorization. The attack is possible to be carried out remotely. Upgrading to version 15.0.6 addresses this issue. Upgrading the affected component is recommended.
Affected products
- theonedev onedev: 15.0.0, 15.0.1, 15.0.2, 15.0.3, 15.0.4, 15.0.5
References
- https://github.com/theonedev/onedev/releases/tag/v15.0.6
- https://vuldb.com/cve/CVE-2026-11438
- https://vuldb.com/submit/822944
- https://vuldb.com/vuln/369018
- https://vuldb.com/vuln/369018/cti
- https://www.cnblogs.com/aibot/p/19994142
Get alerted when CVE-2026-11438 or the next vulnerability affects your stack