What’s Vulnerable › Vulnerabilities
CVE-2026-114405: Denial of Service via Malformed VATP Packet in Velneo vServer
- Severity: high (CVSS 8.7 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-22
- Weakness: CWE-129
Description
Improper validation of array index vulnerability in Velneo vServer. This issue affects vServer: from 36.0 before 36.6 and from 37.0 before 37.2.
Affected products
- Velneo vServer: from 36.0 before 36.6; from 37.0 before 37.2 — fixed in 36.6, 37.2
How to fix
Upgrade to a fixed version: Velneo vServer 36.6, 37.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-114405 or the next vulnerability affects your stack