What’s Vulnerable › Vulnerabilities
CVE-2026-114532: UI Icons - Moderately critical - Cross-site scripting - SA-CONTRIB-2026-230
- Severity: unknown
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal UI Icons allows Cross-Site Scripting (XSS). This issue affects UI Icons versions: from 0.0.0 to 1.1.3, from 2.0.0 to 2.0.2.
Affected products
- Drupal UI Icons: before 1.1.3; from 2.0.0 before 2.0.2 — fixed in 1.1.3, 2.0.2
How to fix
Upgrade to a fixed version: Drupal UI Icons 1.1.3, 2.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-114532 or the next vulnerability affects your stack