What’s Vulnerable › Vulnerabilities
CVE-2026-114534: Block Attributes - Moderately critical - Cross site Scripting - SA-CONTRIB-2026-232
- Severity: unknown
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Block Attributes allows Stored XSS. This issue affects Block Attributes versions: from 0.0.0 to 2.1.0.
Affected products
- Drupal Block Attributes: before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: Drupal Block Attributes 2.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-114534 or the next vulnerability affects your stack