What’s Vulnerable › Vulnerabilities
CVE-2026-114542: Simple OAuth (OAuth2) & OpenID Connect - Moderately critical - Access bypass - SA-CONTRIB-2026-242
- Severity: unknown
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-525
Description
Use of Web Browser Cache Containing Sensitive Information vulnerability in Drupal Simple OAuth (OAuth2) & OpenID Connect allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Simple OAuth (OAuth2) & OpenID Connect versions: from 6.1.0 to 6.1.3.
Affected products
- Drupal Simple OAuth (OAuth2) & OpenID Connect: from 6.1.0 before 6.1.3 — fixed in 6.1.3
How to fix
Upgrade to a fixed version: Drupal Simple OAuth (OAuth2) & OpenID Connect 6.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-114542 or the next vulnerability affects your stack