What’s Vulnerable › Vulnerabilities
CVE-2026-114555: Data field - Moderately critical - Cross site scripting - SA-CONTRIB-2026-250
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Data field allows Stored XSS. This issue affects Data field versions: from 0.0.0 to 2.0.14.
Affected products
- Drupal Data field: before 2.0.14 — fixed in 2.0.14
How to fix
Upgrade to a fixed version: Drupal Data field 2.0.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-114555 or the next vulnerability affects your stack