What’s Vulnerable › Vulnerabilities
CVE-2026-114633: WWBN AVideo before 29.4.0 Incorrect Authorization via confirmDeleteUser.json.php
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-28
- Weakness: CWE-863
Description
WWBN AVideo before 29.4.0 contains an incorrect authorization vulnerability that allows delegated Users Admin accounts to delete or modify administrator accounts. Attackers can submit requests to confirmDeleteUser.json.php or userAddNew.json.php targeting administrators to delete their videos and accounts, or change and demote them.
Affected products
- WWBN AVideo: before 29.4.0 — fixed in 29.4.0
How to fix
Upgrade to a fixed version: WWBN AVideo 29.4.0. Check the vendor advisory for mitigations.
References
- https://github.com/WWBN/AVideo/commit/9c7cadaee8f472e9f6584b941af1bdaed5668145
- https://github.com/WWBN/AVideo/security/advisories/GHSA-mp89-8x4j-2grx
- https://www.vulncheck.com/advisories/wwbn-avideo-before-29.4.0-incorrect-authorization-via-confirmdeleteuser-json-php
- https://github.com/WWBN/AVideo/security/advisories/GHSA-mp89-8x4j-2grx
Get alerted when CVE-2026-114633 or the next vulnerability affects your stack