What’s Vulnerable › Vulnerabilities
CVE-2026-114696: WordPress Page Restriction WordPress (WP) plugin <= 1.6.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-29
- Weakness: CWE-862
Description
Missing Authorization vulnerability in miniOrange Page Restriction WordPress (WP) page-and-post-restriction allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Page Restriction WordPress (WP): from n/a through 1.6.0.
Affected products
- miniOrange Page Restriction WordPress (WP): through 1.6.0 — fixed in 1.6.1
How to fix
Upgrade to a fixed version: miniOrange Page Restriction WordPress (WP) 1.6.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-114696 or the next vulnerability affects your stack