What’s Vulnerable › Vulnerabilities
CVE-2026-114706: WordPress Strong Testimonials plugin <= 3.3.15 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-30
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Chill Strong Testimonials strong-testimonials allows Stored XSS.This issue affects Strong Testimonials: from n/a through 3.3.15.
Affected products
- WP Chill Strong Testimonials: through 3.3.15 — fixed in 3.3.16
How to fix
Upgrade to a fixed version: WP Chill Strong Testimonials 3.3.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-114706 or the next vulnerability affects your stack